While updating my Ubuntu v-server (12.04.3 LTS (GNU/Linux 2.6.32-042stab079.5 x86_64)) I got:

procps (1:3.2.8-11ubuntu6.1) wird eingerichtet …
start: Job failed to start
invoke-rc.d: initscript procps, action „start“ failed.
dpkg: Fehler beim Bearbeiten von procps (–configure):
Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
procps

To get rid of this I commented out this line in /etc/sysctl.d/10-ptrace.conf:

kernel.yama.ptrace_scope = 1

and this line in /etc/sysctl.d/10-kernel-hardening.conf:

kernel.kptr_restrict = 1

that fixed it for me(: